Issue
The time stamps on emails or appointments are incorrect.
Cause
If the time zone was not set when first logging into the Outlook Web app (Unimail) then it may have defaulted to the incorrect time zone.
Solution
To change the time zone, follow the steps below.
1. Go to Outlook online
2. Enter your student number followed by '@unimail.derby.ac.uk', click Next
3. Then enter your password
4. Click the Outlook tile, then click the settings button
5. Expand the General menu and click Language and time
6. Click Change at the bottom of the page
7. Ensure Display my calendar in time zone is set to (UTC+00:00) Dublin, Edinburgh, Lisbon, London (you can search for 'London' if you cannot find it in the list);
8. You can now close the settings options.